HomeTechnical Support » E-mailing

E-mailing

Exchange 2007 SMTP settings Messages in this topic - RSS

Nancy
Administrator
Posts: 732


3/24/2010
Nancy
Administrator
Posts: 732
When considering re-configuring your network, you really need to get your Network/Exchange Administrator involved. PrintBoss simply needs an SMTP with an authentication that will allow E-mail relay. PrintBoss users have successfully used Exchange to be that SMTP server, but setting up the Exchange server is generally outside of our expertise or authority as PrintBoss technical support.

After Googling: ‘exchange server 2007 SMTP relay settings’ it is evident that Microsoft did change a lot of the methodology used to enable Exchange to act as an SMTP relay between 2003 & 2007. Considering the depth of the subject and our unfamiliarity of Exchange, you might execute the same search. There is LOTS of information.

There are two alternatives to using Exchange.

1) Virtually all internet providers (DSL, cable, T1) provide an SMTP server access as part of their service. If you can get that authentication information, just use that in the PrintBoss setup--then Exchange is out of the picture.

2) The Enterprise version of PrintBoss can put the emails into the Outlook Outbox of whichever workstation PrintBoss is running from when a batch of documents is sent. Outlook can be used to manage the emails. Please see the Tutorial ‘Emailing via Microsoft Outlook with Enterprise’ and the Training Notes ‘Email Settings’ on our webpage under Training/PrintBoss Training for additional information.
0 mark as "accepted answer" link
Guest


3/24/2010
Guest
There is nothing like this in Exchange 2007 Management Console. How do I open exchange 2007 up as a mail relay is the question? Thanks.
0 mark as "accepted answer" link
Nancy
Administrator
Posts: 732


3/23/2010
Nancy
Administrator
Posts: 732
Exchange Server, by default, does not allow for mail relay. If you are sure the user name and password are correct, then you will need to open up the Exchange Server for mail relay. Here are the menu choices from an earlier version of Exchange that seemed to work.

System Manager
(Storage Group) or (Administrative Group / Servers / <SpecificMailServer> )
Protocals
SMTP Protocal
SMTP Virtual Server (Right Click Properties)
Click on "Access" tab
Click on Relay Restrictions
Add the appropriate PC/Group/Domain
<em>edited by Nancy on 3/23/2010</em>
0 mark as "accepted answer" link
Guest


3/23/2010
Guest
I have just moved from Exchange 2003 to Exchange 2007. Now the problem is that my users cannot send email from PrintBoss. I have changed the server address as it did change. Now I am Password Failed. I know i am correctly entering the password. Is there any documentation out there or has anyone expereiced this issue? Your help with this is much appreicated. Thanks.
0 mark as "accepted answer" link






Powered by Jitbit Forum 8.3.8.0 © 2006-2013 Jitbit Software