HomeTechnical Support » Windows7, Windows8, Windows 10

Windows7, Windows8, Windows10

Windows7 - error: No Flag in Document Messages in this topic - RSS

paula
Administrator
Posts: 208


2/25/2011
paula
Administrator
Posts: 208
Doug the issue is not specific to Windows 7 32-bit. We have seen it with 64-bit OS as well. The two solutions are:

1) Remove the trigger and all related fields from the Crystal 11 Report (Crystal 12 will not work) and recreate the trigger; or

2) Add the PBForm, PBBank, and PBDocNo fields directly on the report, assign DocNo in PrintBoss, and create a Form/Bank Request List entry based on the Form Name and Bank fields.
0 link
DuraTech
Posts: 8


2/25/2011
DuraTech
Posts: 8
I am having this exact issue but the trigger is based on a formula.
Does not work on Windows 7 Pro 32-bit.
Works fine on Windows 7 Pro 64-bit/Windows XP Pro 32-bit.
Running PB50ui.dll: 02/24/2011 9:54:10 AM
PB32.exe: 5.70.2 2/14/2011

Can you help?
<em>edited by DuraTech on 2/25/2011</em>
0 link
Nancy
Administrator
Posts: 740


6/17/2010
Nancy
Administrator
Posts: 740
Recently we have seen the PrintBoss error "no flag in document" pops up when printing a custom .rpt from Accpac on a Windows7 workstation even when there is a PrintBoss trigger (flag) on the preview of the Crystal Report. This seems to occur sometimes when the PrintBoss trigger line is simply a text object rather than a full, formula based trigger.

To fix this, first make sure you have the most current PrintBoss 50 driver installed (PB50ui.dll: 2/24/2010). Next, if the PrintBoss trigger in the Accpac report is simply a text object, you will need to create a standard formula based trigger. Using a standard PrintBoss .rpt you can copy the formula elements to your custom report.
Also, be sure that PB50 driver is set as the printer for the Crystal report. REMINDER: with Windows7 use Alt-P to get to the printer setup screen in the Crystal report.
<em>edited by Nancy on 6/17/2010</em>
0 link






Powered by Jitbit Forum 8.3.8.0 © 2006-2013 Jitbit Software