HomeTechnical Support » Printing

Printing

Wrong date on cheques Messages in this topic - RSS

Nancy
Administrator
Posts: 717


10/9/2018
Nancy
Administrator
Posts: 717
Lysdexia, see Tom Wood's response below. The computer date differs from the setting in the PrintBoss form. From the Work file view in PrintBoss you can double click on the date. The objects properties command box will open. You can make adjustments there.

If you need additional support, please enter a service request at www.wellspringsoftware.com under Contact us. You will need your PrintBoss serial number and a current software support contract to enter a service request.
0 link
Lysdexia
Posts: 2


10/7/2018
Lysdexia
Posts: 2
http://www.wellspringsoftware.com/FOrum/messages.aspx?TopicID=1490&MessageID=2954#post2954 check here, I had the same problem as you just today....like 4 years and some time later ;D .....I hope it helps you or anyone figure this out (: cheers.

jercpc wrote:
Hello, I hope I am posting in the correct forum.
I have a couple users in my organization that print the cheques, an executive director and the director of finance. When the director of finance prints the correct date is showing up on the cheques, but if the executive director prints, the date is in the 1800's for the year. Anyone know what might be causing this?
0 link
Tom Wood
Posts: 19


2/25/2015
Tom Wood
Posts: 19
Usually what I have seen for this is that the computer is set to a different date format than PrintBoss. Ensure the computer you are printing from has the correct date format of MM/DD/YYYY. I had this happen twice and the workstations were set to DD/MM/YYYY, once changed they worked fine.
0 link
jercpc
Posts: 1


6/27/2014
jercpc
Posts: 1
Hello, I hope I am posting in the correct forum.
I have a couple users in my organization that print the cheques, an executive director and the director of finance. When the director of finance prints the correct date is showing up on the cheques, but if the executive director prints, the date is in the 1800's for the year. Anyone know what might be causing this?
0 link






Powered by Jitbit Forum 8.3.8.0 © 2006-2013 Jitbit Software