HomeTechnical Support » Configuration & Setup

Configuration & Setup

Capture but does not print Messages in this topic - RSS

Nancy
Administrator
Posts: 729


16 days ago
Nancy
Administrator
Posts: 729
TVDM: Without an accounting system, PrintBoss does not know how to format the document, and will send it automatically to an 'unknown' form, which is set to not print. It is held in the user's Work file so it can be looked at in PrintBoss. We use this technique to troubleshoot issues all the time. Unfortunately, this didn't work for you. Most likely your client is not using the required Simply form to generate their checks. Take a look at the setup documentation for Sage 50-Canadian (Simply) to verify their settings. The document can be found in their PrintBoss folder, under DOC. Or it can be found in this forum by searching 'simply'. We are available to any client with a Software Support Contract to troubleshoot their specific issues during our business hours M-F 8:30 to 5:00 central time.
0 link
tvdm
Posts: 1


19 days ago
tvdm
Posts: 1
Hello,

A client cannot get this to work with their accounting software (Simply - Canadian). So, I am testing out the trial version of PrintBoss to do some trial and error. I have installed the Demo / Trial version and went through the set up process. I am going under the assumption that I don't specifically need an accounting system to do a test print.

So, I have installed the Trial version (6.10.2) of the Standard license and went through the PrintBoss Driver Settings and have set up a bank. Since I don't have an accounting system installed I have simply been trying to print from Word using the PrintBoss printer. The PrintBoss application pops up with captured information. I assumed that at some point I would have been asked to select the bank but all I get is the application with all fields disabled as per the attachment and nothing printed.

Please advise.

Thank you

Attachments:
Capture.PNG
0 link






Powered by Jitbit Forum 8.3.8.0 © 2006-2013 Jitbit Software